• 您好,欢迎来到SWBTC交易平台-专业数字资产交易平台
首页 > 行业资讯

比特币核心发现网络漏洞CVE-2018-17144 社区敦促所有节点尽快升级补丁

发布时间:2018-09-23 12:18:21

本周五(9月21日),比特币核心开发人员披露了几个漏洞,并多次呼吁所有节点需要优先升级到最新版本,因为这些漏洞可能会对比特币客户端的一些操作执行产生影响。


除了披露了有关漏洞(CVE-2018-17144)的具体技术细节之外,比特币核心开发人员还解释了如何处理比特币网络威胁,并且公布了在比特币核心版本0.16.3中发现和修补漏洞的时间线。

根据公布的通知中写道:

“为了鼓励快速升级,我们决定立即披露和修补这个服务拒绝漏洞,虽然该漏洞不太严重。同时,我们已经向矿工、企业和其他受影响的系统伸出了援手,通过延迟发布全部问题,给系统升级提供了足够的时间。”

漏洞CVE-2018-17144本周有比特币技术社区的一位匿名方披露出来的,而且已经在社区内引起了巨大关注。Bitcoin.org创始人Cobra称其潜在影响会非常可怕。比特币社区公布的通知中还补充表示:

“现阶段,我们相信超过一半的比特币哈希率已经升完成了修补节点升级,但还不知道任何是否会有人企图利用此漏洞。但是,受影响的用户可以使用最新的补丁进行升级,这样就能确保不会出现大规模重组、挖掘无效区块、或是接受无效事物等情况的发生。”

不过,目前节点升级似乎还没有在社区内达成一致,另一位比特币核心开发人员Luke-jr声称现在就更新补丁还为时过早。他在推特上写道:

“在我看来,升级发布补丁时间太过早了,目前只有2%的网络进行了升级。现在,漏洞问题已经出现,比特币网络想要再次变得安全仍然还有很长的路要走。”